Trackspacer 2.0 and 2.5 in the same session

For new projects you should use Trackspacer 2.5. The problem comes when trying to load old projects because Trackspacer 2.5 doesn’t recognise the settings of the version 2.0. Therefore, you need to have both versions installed.

This guide will help you getting Trackspacer 2.0 and 2.5 in the same session.

INSTALLATION GUIDE

It’s very important to follow these steps in the correct order.

MAC:
– Download the latest version by getting the installer here.
– Download the old version 2.0 installer here and install it:
– If you’re in Logic and the old version is giving you problems, download and install this version.
– Re-scan all plug-ins in your DAW.

WINDOWS:
– Manually delete all  VST, VST3, RTAS (if needed) and AAX from your plug-in folders.
– Download the latest version by getting the installer here.
– Download the old version installer here and install it.
– Re-scan all plug-ins in your DAW.

Done, you now have the latest version labeled as Trackspacer 2.5 and the old version labeled as TrackSpacer.